We will be undergoing scheduled maintenance during this time.
Posted Jul 27, 2026 - 17:17 UTC
Scheduled
The Provenir platform across PRODSAS1 Cloud 2.0 region will be upgraded to version 2026.08.00. The complete upgrade process is estimated to take approximately 4 hours.
There will be no impact to Provenir decision engines, application processing, or transaction processing during this activity. However, access to the Provenir user interface (UI) may be briefly unavailable at certain points during the maintenance window.
Release notes for this deployment will be shared shortly.
*Note:* Due to the substantial changes included in this upgrade, we strongly recommend that customers do not use Web Studio, restart Decision Engines (DEs), restart models, or send bursty/batch transactions until Provenir confirms that the deployment is complete. We understand the importance of your operations running smoothly and are committed to providing the highest level of service and support throughout this maintenance. Should you have any questions or concerns, please do not hesitate to contact our dedicated support team.
Posted Jul 21, 2026 - 22:59 UTC
This scheduled maintenance affects: Cloud2.0 (prodsas1 - Cape Town).