SNG1 Release Deployment - Cloud 2.0 and Case Management - 2026.02.00

Scheduled for Feb 9, 10:30 - 13:30 UTC

Update

For your reference, you can find a comprehensive list of new features, enhancements, and bug fixes in the Release Notes available at,
Cloud 2.0 - https://docs.provenir.com/docs/comprehensive-release-notes-of-new-features-enhancements-and-bug-fixes-web-studio-2026
Case Management - https://docs.provenir.com/cm/docs/case-management-comprehensive-list-of-new-features-enhancements-and-bug-fixes
Posted Jan 30, 2026 - 15:17 UTC

Scheduled

The Provenir software in the ***PRODSNG1*** Cloud 2.0 region will be upgraded to version *2026.02.00*. The complete process is estimated to take approximately *3 hours*. The Provenir decision engines and application processing will *not* be affected.

Release notes for this deployment will be updated soon.

We understand the importance of your operations running smoothly and want to assure you that we are committed to providing the highest level of service and support throughout this process.

*Note:* Please do not restart engines or models, or send bursty/batch transactions until Provenir confirms that the deployment is complete. Should you have any questions or concerns regarding this schedule or any other matter, please do not hesitate to reach out to our dedicated support team.
Posted Jan 29, 2026 - 17:08 UTC
This scheduled maintenance affects: Cloud2.0 (prodsng1 - Singapore).